Lounge Network New Zealand
Lounge Network News and Network Status


RSS Subscribe News & Network Status:
RSS Subscribe Drupal NZ Websites - Remote Code Execution Vulnerabilities
Posted on 15/07/16 05:29PM

Drupal has identified some remote code execution vulnerabilities on several contributed modules on version 7.x

Customers who sites run on Drupal are urged to review these announcements on the Drupal site, and update the affected plugins - even if they are not active on your site.

If your Drupal site uses v7.x, this is highly critical, and you should upgrade the plugins as a matter of urgency.

Once the plugins have been updated, your site should be protected from these potential vulnerabilities.







If you would like to receive server announcements and latest news, please subscribe to our new RSS Newsfeedss below. Most of the latest browsers such as Firefox , Internet Explorer and Opera now have inbuilt RSS newsfeed readers, as does most good email software.



All prices exclude GST unless otherwise stated. Errors and omissions excepted.
© Copyright Lounge Network, a division of Design Lounge Ltd 2001-2018