Lounge Network New Zealand
Lounge Network News and Network Status


RSS Subscribe News & Network Status:
RSS Subscribe OpenSSL Vulnerability - Patches for CPanel servers.
Posted on 09/04/14 06:58PM

Our upstream providers are applying patches to the CPanel servers, in response to the vulerability related to OpenSSL. Clients on our Auckland based non CPanel servers are not affected by this.

A vulnerability, called Heartbleed, was recently identified impacting many platforms that use OpenSSL, including the CPanel servers. Potentially millions of servers are affected by this. Nicknamed "Heartbleed" the weakness allows anyone on the Internet to steal information normally protected by SSL/TSL encryption. The bug compromises the secret keys used to identify the provider and encrypt traffic, allowing potential attackers to eavesdrop on communications and impersonate services and users.

As soon as our providers became aware of the issue,  they began working to patch it.

For more information on the vulnerabilty please visit http://heartbleed.com/

 

--UPDATE--

This update has now been completed.







If you would like to receive server announcements and latest news, please subscribe to our new RSS Newsfeedss below. Most of the latest browsers such as Firefox , Internet Explorer and Opera now have inbuilt RSS newsfeed readers, as does most good email software.



All prices exclude GST unless otherwise stated. Errors and omissions excepted.
© Copyright Lounge Network, a division of Design Lounge Ltd 2001-2018